PwnageTool med stöd för 2.0.2

Av Adrian Bengtson, tisdag 26 augusti 2008

PwnageTool 2.0.3 är precis släppt och ger stöd för firmware 2.0.2. Det har dock redan visat sig innehålla en bugg som påverkar iPod touch, så vänta med att använda det på iPod touch. För Windows så är en ny version av WinPwn pågång, men inte släppt ännu.

iClarified är som vanligt snabba med att uppdatera sina guider:
How to Unlock/Jailbreak Your 2.0.x 2G iPhone (Mac)

How to Jailbreak Your 2.0.x 3G iPhone (Mac)

Inga kommentarer till “PwnageTool med stöd för 2.0.2”

  1. Johannes skrev:

    Jag måste alltså göra en ny firmware-fil, som kommer nollställa hela iPhonen igen? Tänker på sms osv.

    Har iPhone 2.0.1 (2G) med Pwnage idag.

  2. Alex skrev:

    Om du låter iTunes göra backup och synca innan du återställer så kommer sms och allt sånt finnas kvar även efter återställningen.

  3. Per skrev:

    Nej, uppdatera till 2.0.2 med itunes, ditt jailbreak försvinner då (cydia och installer) men detta löser du genom att ladda ner Quickpwn och du får du tillbaka cydia och installer.

    mvh per

  4. Daniel skrev:

    Gjorde precis som Per skriver igår. Uppdaterade från 2.0 till 2.0.2 med itunes och körde sedan quickpwn.
    Skönt att slippa göra en restore hela tiden det kommer nytt firmware.

  5. Flameboy skrev:

    ”genom att ladda ner Quickpwn och du får du tillbaka cydia och installer”

    Om du kör Windows, JA.
    Om du kör Mac är det backup/återställning genom iTunes som gäller.

  6. Per skrev:

    Givetvis om man kör Windows, men jag antar att dem flesta oftast har tillgång till en windows burk i närheten + att quickpwn inte behöver installeras utan körs direkt från .exe filen…

  7. Henrik skrev:

    Sedan kan jag säga att vissa iPhones också lider av problem med den ‘gamla’ versionen av 2.0.3. Det som händer är att inga lösenord sparas så wifi, mail, inställningar för knapplås etc funkar inte.

    Men den nya versionen 2.0.3.1 funkar perfekt.

    OM det var någon som råkat ut för problem och fått rännskitan eller nåt för man blev lite orolig…

  8. defroster skrev:

    Har någon provat denna och kan bekräfta att den fungerar bra på en gammal 2G telefon sok köptes med 1.1.1 installerat?

    http://www.iclarified.com/entry/index.php?enid=1557

  9. defroster skrev:

    Jag körde den förra guiden som upgraderade till 2.01 och den funka fint. Nu undrar jag om någon provat denna som upgraderar till 2.02?

    http://www.iclarified.com/entry/index.php?enid=1557

  10. AndersIphone skrev:

    Jag kan bekräfta att senaste uppgraderingen av Pwnage tool 2.0.1 fungerar att installera 2.0.2 på en gammal lur.

  11. Johan skrev:

    Jag fattar inte riktigt. Alla iClarifieds guider har varit jättebra men denna stämmer inte riktigt för mig. Jag kör precis som de skrivit men istället för att fråga efter ipsw filen så frågan den efter bl-39.bin och den har jag inte laddat ner. Har ingen annan samma problem?

  12. Daniel skrev:

    Jag har 2g telefonen med 1.1.1.4, hur fungerar denna ny uppdatering med 2.0.1 – 2.0.3 programvaran på den nu?

    Vågar man instalera?

Lämna en kommentar