Firmware 1.1.4 släppt

Av Buster Eriksson, tisdag 26 februari 2008

Enligt uppgifter skall 1.1.4 inte innehålla något intressantare än buggfixar för 1.1.3.

Möjligheter för jailbreak och upplåsning skall finnas kvar. Trots detta rekommenderar vi som vanligt att vänta med uppdateringen tills mer information finns.

Zibri rapporterar att en uppdatering av ZiPhone för 1.1.4 snart är klar, endast tester och finlir återstår.

Även SwePhone behöver en uppdatering innan det fungerar med 1.1.4.

91 kommentarer till “Firmware 1.1.4 släppt”

  1. Wennberg skrev:

    Hej!

    jag har en iphone 1.1.2 som tidigare var en oob 1.1.1. Så undrar jag om nu Ziphone både jailbreakar min telefon och om det sen går att ¨låsa upp den så att det går att ringa med den? skulle vara tacksam för ett svar!!

  2. TheSwede skrev:

    Kalas att 1.1.4 kommer eftersom de har tydligen fixat med power management i denna version så att batteritiden ska bli något bättre.

  3. Tobster skrev:

    Jag ser mest fram emot bättre mottagning, då det blev rejält i 1.1.3 jämfört med 1.1.2.

  4. Tobster skrev:

    Oj, glömde skriva *sämre* i inlägget ovan. Jag gissar att det framgick ändå…

  5. Johan Husak skrev:

    Basse: Det låter som att din unlock inte fungerat!

    TILL ALLA! Använd guiden på iClarified.com det verkar fungera bäst!

  6. Martin Gustavsson skrev:

    Är det någon som har lyckats få en fullt fungerande 1.1.4 telefon ?

    //Martin

  7. joe skrev:

    jaaa det funkar! 🙂

  8. Rolle skrev:

    Ok Joe hur gjorde du

    fan vad skoj

  9. Martin Gustavsson skrev:

    ziphone 2.5 är släppt !

    //Martin

  10. joe skrev:

    tjena rolle.

    OK, jag hade en OTB 1.1.2.

    För att göra historien lite kortare. Jag har jailbreakat den och unlockat den.

    Sen uppgraderade jag den till 1.1.3 genom dev team off upgrade.

    Dock fick jag mycket problem med WIFI pga boatloadern inte var fixad. Så när 1.1.4 släpptes ville jag självklart chansa o fixa till 1.1.4.

    Nyckeln till att fixa till 1.1.4 är följande. Följ denna länk med lite snabb förklaring nedan:

    http://www.iclarified.com/entry/index.php?enid=740

    1) Fixa bootloader till 3.9 (om du har haft 1.1./2,3 OTB 4.6) det gör du genom Ziphone 2.0

    2) Koppla telefonen in i iTunes och återställ den enligt 1.1.4

    3) Ladda ner nyaste Ziphone och jailbreaka och unlocka

    4) unlooka via i katalogen iclarified

    Helt klockrent, helt klart stabilare än 1.1.3 för mig alla fall. Dock funderar jag fortfarande på att återgå till 1.1.2, få se hur jag gör.

    Ni som sitter på 1.1.3 kommer inte ångra er.

    Trevlig helg!

  11. Rolle skrev:

    ok

    jag sitter med en 1.1.3 otb

    är det helt riskfritt tror du

  12. joe skrev:

    tjena rolle. jag ser väldigt små risker med det.

    kör hela paket på ziphone. dvs jailbreak, aktivate, bl downgrade 4.6 ->3.9

    sen följer du guiden.

  13. Rolle skrev:

    funkar klockrent

  14. t4t5 skrev:

    Funderar på att uppgradera min 1.1.1 nu, för den här metoden verkar ju ganska säker. ^^

    Två frågor bara:

    Måste man ha Leopard för att kunna köra ZiPhone? Har hört att det inte fungerar med Tiger.

    Fungerar alla applikationer som dom ska på 1.1.4?

  15. Andreas skrev:

    Funkar kalas!

    Har en 16GB OB 1.1.3 som jag körde Ziphone med första gången, återställde sedan i iTunes till 1.1.4 med AT&T kortet i, körde sedan ZiPhone 2.5 och allt fungerar som vanligt.

    Ladda även ner fixen så man kan installera program igen, nu funkar allt superbra!

    1.1.4

    04.04.05_G

  16. andy skrev:

    För att få Summerboard fungerar på 1.1.4, gör följande

    1. Add source http://repo.ispazio.net to Installer.app sources

    2. Refresh sources in Installer

    3. Navigate to iSapazio Unlock Tools

    4. Install 1.1.4 Summerboard Patch

    5. Install Summerboard

    6. Uninstall 1.1.4 Summerboard Patch

  17. Andreas skrev:

    Summerboard filer som man laddar ner kan hamna på 2 olika ställen, men skall ligga här för att det skall fungera

    /private/var/mobile/library/summerboard/theme

    Har precis konverterat om alla så man kan använda dem ihop med svenska.. PUH tråkigt jobb!

  18. Andreas skrev:

    Ang patchfil för att få summerboard att fungera!

    Alternativ kan kan ta hem http://repo.ispazio.net to Inst sedan under tweaks 1.1.4 finns patch som gör det möjligt att ta hem alla program under 1.1.4

  19. Stefan skrev:

    Andreas: ”Har precis konverterat om alla så man kan använda dem ihop med svenska.. PUH tråkigt jobb!”

    Har du nån länk till en enkel guide eller snabbt kan beskriva hur man går tillväga? Är det bara att döpa om ikonerna till Svenska namnet, hur gör man isf. med ”åäö”?

  20. MLAN skrev:

    ja uppgraderade min iphone till 1.1.4 o jailbreakade den me zipiphone igår , allt gick bra. men när ja försökte installera gpsphone fick ja error meddelande efter d gick d inte att installera eller avinsstallera nåt, fick samma error meddelande.

    ja formaterade hela den men fick samma fel igen..e d nån som vet varför d blir så?

    ja vill nu nedgradra den till 1.1.3 igen men vet inte hur man gör. kan nån hjälpa mig?

    tack för svar

  21. Andreas skrev:

    — Stefan

    Japp när du tankat hem alla teman gå in med FTPn och i mappen Sumerboard gå in på de olika ikoner och ändra om namn följande:

    Weather Väder

    Text SMS

    Photos Bilder

    Stocks Aktier

    Phone Telefon

    Notes Anteckningar

    Maps Kartor

    Settings Inställningar

    Calender Kalender

    Calculator Kalkylator

    Camera Kamera

    Clock Klocka

  22. Stefan skrev:

    Tack Andreas, men jag har för mig att bara skriva å, ä eller ö direkt inte fungerade utan måste skrivas som en ”kod”? Jag kör 1.1.3.

  23. MlAN skrev:

    nån som kan hjälpa mig ?

  24. Andreas skrev:

    Räcker skriva Ä funkar!! du får ladda ner fixen för Weather bara (Väder)

  25. Flameboy skrev:

    Jag har hört att AnySIM inte funkar så bra mot 1.1.4, är det någon som kan bekräfta/dementera detta?

  26. Flameboy skrev:

    Glöm min senaste kommentar, jag insåg just att funktionen numer finns i ZiPhone 🙂

  27. Patrick skrev:

    Tjena grabbar, jag har ett problem att ta itu med, jag köpte nämligen en Iphone med 8gb, När jag kopplar den till datan så måste man aktivera den via några steg från itunes, men hur gör jag för att slippa göra det ? Har ju som sagt inget At&t abongemang, MVH

  28. Putte skrev:

    Patrick, leta runt lite, står överallt hur du gör.

    men om du nu måste veta här så:

    1. Håll ner home +tryck i sladden

    2. ladda ner (ziphone)

    3. Klicka på Do it all

    4. Vänta typ 2-3 min

    5. Njut av din nya tele

    kör hårt.

  29. Putte skrev:

    mellan 1-2… iphonen ska starta i ”återställningsläge”

  30. TheSwede skrev:

    Tror jag väntar att uppgradera till 1.1.4 tills det går med 4.6BL eftersom jag kör 1.1.3 med 4.6BL.

    Vet inte vad det finns för nackdelar med att nedgradera till 3.9BL, någon som vill förklara?

  31. HL skrev:

    För tillfället finns det väl egentligen inga stora skillnader på 3.9BL och 4.6BL, men det spås att i framtiden kan 4.6BL vara bättre (eftersom det är en nyare version etc.).

    Efter att ha läst runt på olika forum tror jag det bästa sättet är:

    – Restore till 1.1.4

    – Advanced -> Activate och Jailbreak i ZiPhone 2.5c

    – Unluck i ZiPhone 2.3 (även hört att 2.4 ska funka. Ej säker.)

    Då slipper man nedgradera BL till 3.9 och det ska funka bra. Det enda som har skapat problem ska tydligen vara ”Locate me” i mapfunktionen. Men det ska gå att lösa genom ett program från Installer, om jag inte misstar mig.

    Någon med erfarenhet om detta kan ju gärna fylla i lite mer info.

  32. Limpan skrev:

    sitter just nu på en 1.1.2, allt fungerar prima, köpt i UK, den är upplåst med GeoShotz metoden.

    Vill uppdatera och få den att fungera med 1.1.4. Kan någon snälla peka mig till en guide (gärna YouTube) hur man går till väga för att först uppdatera till 1.1.4 och sedan jailbreaka och låsa upp så jag kan ringa, smsa osv utan problem 🙂 tacksam för svar

  33. HL skrev:

    Limpan: Du kan enkelt använda ZiPhones program 2.5c (www.ziphone.org) och låsa upp, jailbreaka och aktivera med bara en knapp. Dock nedgraderas din bootloader till 3.9 (varning: vilket, för tillfället, inte kan uppgraderas igen!).

    Sök runt lite på http://www.99.se/iphone eller här på ifun.se så hittar du massa trådar om hur du ska gå till väga.

    Lycka till.

  34. Limpan skrev:

    Okej vad ere för nackdelar med att nedgradera bootloadern?

  35. HL skrev:

    Om du nedgraderar till 3.9 ”original”, kan du aldrig uppgradera igen. För tillfället.

    http://www.iclarified.com finns det ett sätt att få ”fake” 3.9 BL, som gör det möjligt att sedan gå tillbaka till 4.6. Använda då iPlus.

    Vad fördelarna egentligen är med att ha 4.6 BL är väl snarast spekulationer angående iPhones framtida möjligheter.

  36. Jag skrev:

    Om man väljer att bara ta den andra knappen i Ziphone och väljer att inte låsa upp den , finns det då en Anysim för 1.1.4 då eller? Eller funkar 1.1.3 versionen till 1.1.4 också? Det är en 1.1.1 oob!

  37. Yoda skrev:

    Hallå!

    Har för fem minuter sen fått en nyinköpt, oöppnad iphone ver. 1.1.4 i min högerhand, ljuvligt!

    Har några frågor angående upplåsning mm..

    1. Vilket program är smidigast(då jag inte är så insatt.. ännu ;)?

    (Har kikat på ziphone och det verkar ju smidigt)

    2. Vill av någon oförklarlig anledning behålla 4.6BL. Är det bara att använda sej av ziphone 2.5 för att sen låsa upp den i 2.4 el. 2.3?

    Kort och gott, Jag har en 1.1.4 vad gör jag?

    mvh Yoda

  38. james_sindbad skrev:

    Har själv uppgraderat från 1.1.3 till 1.1.4 med hjälp av ziphone. Gjorde just det du skriver för att behålla BL, dvs. först ziphone 2.5, förutom unlock, vilket jag körde med ziphone 2.3. Fungerade klockrent.

  39. Erra skrev:

    Yoda jag antar att du gör så här

    http://www.iclarified.com/entry/index.php?enid=765

    eller så här

    http://www.iclarified.com/entry/index.php?enid=747

    Jag har inte provat själv efetersom jag inte har någon iPhone men det ligger en och väntar i N.Y så jag surfar runt lite och kollar vad som är bäst.

    /Erik

  40. Axel skrev:

    Uppdaterade precis min iPhone från 1.1.3 till 1.1.4 genom iTunes, men nu står att enheten inte kan användas med iTunes eftersom SIM-kortet är låst med en lösenkod eller inte har installerats. Kan inte heller använda iPhonen längre eftersom kortet är låst! Panik! Var inte jag som låste upp den så jag har inte den blekaste hur man gör detta. Någon som vet?

  41. Elin skrev:

    jag låste upp min iphone 1.1.4 med Ziphone igår, men märkte idag att min BlueTooth inte fungerar. det fungerar varken att hitta andra enheter eller för dem att hitta min. är detta ett vanligt problem?

    Kan de bero på att jag ej har laddat ner Swephone än? (ja, jag är helt värdelös på sådant här, så SNÄLLA hjääälp!) finns det ngt bra sätt att fixa det på?

Lämna en kommentar